Author Topic: Is this possible? (mag missing brush)  (Read 405 times)

Online berger

  • Resident Legend
  • *****
  • Join Date: Nov 2017
  • Posts: 829
  • Karma: 5
  • keith from chesterfield 500ss cafe morris 8
Re: Is this possible? (mag missing brush)
« Reply #15 on: 08.11. 2019 10:05 »
don't do as I did when having the same problem as you, spent a lot on mag refurb only to find out  later it was the points that were duff and not the internals of the mag

Online morris

  • Wise & Enlightened
  • *
  • Join Date: Aug 2012
  • Posts: 1509
  • Karma: 22
  • Antwerp, Belgium
Re: Is this possible? (mag missing brush)
« Reply #16 on: 08.11. 2019 15:35 »
don't do as I did when having the same problem as you, spent a lot on mag refurb only to find out  later it was the points that were duff and not the internals of the mag

I suppose that a failed condenser also has an influence on the points lifetime or am I wrong here?
Always thought the condenser was there to prevent the points from arcing when opening and closing or isn't that the case on a maggy?
'58 BSA A 10 SA
'52 BSA A 10 Plunger
'55 MORRIS ISIS
The world looks better from a motorbike
Belgium

Online groily

  • Wise & Enlightened
  • *
  • Join Date: Jul 2007
  • Posts: 1045
  • Karma: 17
    • www.brightsparkmagnetos.com
Re: Is this possible? (mag missing brush)
« Reply #17 on: 08.11. 2019 16:40 »
'Tis very much the case morris, and arcing will eat into the points quite fast if it starts. I guess that's why in the old days when you bought a fresh set of points for your typical family car every few thousand miles, many routine service kits came with a new condenser, whether it was needed or not. Happy Days!
Bill

Online duTch

  • Ricketty Rocketty Golden Flashback
  • Wise & Enlightened
  • *
  • Join Date: Oct 2011
  • Posts: 4475
  • Karma: 40
Re: Is this possible? (mag missing brush)
« Reply #18 on: 08.11. 2019 18:24 »

 Apart from any A10 magneto issues, or only ever had two condensers conclusively fail- one on the Hilux and one on the Gutzzi,  but don't remember ever replacing one before that..... but they both needed them big time
Started building in about 1977/8 a on average '52 A10 -built from bits 'n pieces never resto intended -maybe 'personalised'
Have a '74 850T Moto Guzzi since '92-best thing I ever bought doesn't need a kickstart 'cos it bump starts sooooooooo(mostly) easy
Australia

Offline Minto

  • A's Best Friend
  • ***
  • Join Date: Mar 2019
  • Posts: 107
  • Karma: 1
Re: Is this possible? (mag missing brush)
« Reply #19 on: 13.11. 2019 16:47 »
Thanks all very much for your thoughts on this. When I get some time and a dry day, I have a few things to try.  I’m pretty sure that these bits of carbon have been the source of the problem, so a good proper clean out is next on the list, as well as undoing the carb adjustment, to put it back to how it was previously.
Thanks again, I’ll keep you posted.
Jase
52 A10 plunger