Author Topic: Won’t start when hot  (Read 634 times)

Offline AdrianJ

  • A's Best Friend
  • ***
  • Join Date: Oct 2018
  • Posts: 202
  • Karma: 3
Won’t start when hot
« on: 15.08. 2020 15:44 »
I am test riding my plunger A10. Seems to run fine. Looking at the plugs it may be a little rich but not very.
Everything is fine till I stop, then it is not for starting again till it’s cooled down.
The mag has just been refurbished from a reputable source. So I think the capacitor should be OK. I can get it started with a good long roll down hill, then it runs fine again till I stop, but it turns over quite a lot before it starts again.
I have a JRC  PWK carb on, are they prone to vapour lock?
Any thoughts would be gratefully appreciated.
Adrian
'53 Plunger Flash, Steib S500.


Online berger

  • Wise & Enlightened
  • *
  • Join Date: Nov 2017
  • Posts: 1489
  • Karma: 9
  • keith.chesterfield uk 500sscafe.norbsa project
Re: Won’t start when hot
« Reply #1 on: 15.08. 2020 19:05 »
this sounds like the problems I had with the mikuni. when the bike was cold or hot the choke had to be on and then a kick with a hand full of throttle then choke straight off, worth a try *dunno*

Offline AdrianJ

  • A's Best Friend
  • ***
  • Join Date: Oct 2018
  • Posts: 202
  • Karma: 3
Re: Won’t start when hot
« Reply #2 on: 15.08. 2020 19:17 »
Ta Berger, I’ll give it a go. I’ve tried choke on no throttle and choke off lots of throttle. Won’t get a chance to get it warm again now till Wednesday.
'53 Plunger Flash, Steib S500.


Offline a10gf

  • Wise & Enlightened
  • *
  • Join Date: Sep 2006
  • Posts: 2889
  • Karma: 44
  • West Coast, Norway & Alpes Maritimes, France
    • A10 GF
Re: Won’t start when hot
« Reply #3 on: 15.08. 2020 20:41 »
Hello, I'd remove plugs when it does not start and test for good spark, just to be 101% sure the magneto is not involved.

A10 GF '53 My A10 website
"Success only gets you a ticket to a much more difficult task"

Online JulianS

  • 1962 A10
  • Wise & Enlightened
  • *
  • Join Date: Mar 2017
  • Posts: 1125
  • Karma: 21
Re: Won’t start when hot
« Reply #4 on: 15.08. 2020 20:48 »
Points in need of adjustment, cleaning, refacing or replacing can cause poor hot starting.

Online RDfella

  • Wise & Enlightened
  • *
  • Join Date: Aug 2017
  • Posts: 1191
  • Karma: 10
Re: Won’t start when hot
« Reply #5 on: 15.08. 2020 21:05 »
a10gf is on the money in my view. First and easy thing to check.
'49 B31, '49 M21, '53 DOT, '58 Flash, '00 Firestorm, Weslake sprint bike.

Online RichardL

  • Outside Chicago, IL
  • Wise & Enlightened
  • *
  • Join Date: Nov 2007
  • Posts: 5431
  • Karma: 50
Re: Won’t start when hot
« Reply #6 on: 15.08. 2020 22:11 »
So, right now, I'm sitting in the sidewalk seating outside the Italian restaurant across from where I just bought cigars. Why? Because I seem to be having a hot starting problem. I figure I can cool myself off while the bike does the same (and saving my knee at the same time). Need to do the work described. Can't be lulled into complacency because it starts first kick when cold (he told himself).

Richard L.
Plan on signing up for the world-wide 2020 DISTINGUISHED GENTLEMAN'S RIDEon September 27, 2020. This year it's a solo or pillion ride in dapper attire. Watch website at https://www.gentlemansride.com for details.


Online RichardL

  • Outside Chicago, IL
  • Wise & Enlightened
  • *
  • Join Date: Nov 2007
  • Posts: 5431
  • Karma: 50
Re: Won’t start when hot
« Reply #7 on: 15.08. 2020 22:39 »
Nice beer. Home now.
Plan on signing up for the world-wide 2020 DISTINGUISHED GENTLEMAN'S RIDEon September 27, 2020. This year it's a solo or pillion ride in dapper attire. Watch website at https://www.gentlemansride.com for details.


Offline AdrianJ

  • A's Best Friend
  • ***
  • Join Date: Oct 2018
  • Posts: 202
  • Karma: 3
Re: Won’t start when hot
« Reply #8 on: 15.08. 2020 22:45 »
Will check plugs and points. Just bloody awkward going far enough to get properly warm and then losing the ability to start. It seems to give up tick over when it’s hot as well   I have to keep plenty of throttle on. So if I Stop at a junction I’m in danger of losing it and not starting again. 😕
'53 Plunger Flash, Steib S500.


Online edboy

  • Valued Contributor
  • ****
  • Join Date: Oct 2012
  • Posts: 498
  • Karma: 5
Re: Won’t start when hot
« Reply #9 on: 15.08. 2020 23:38 »
with a new unworn carb , if you lose your tick over there must be something wrong with your pilot jet and circuit. small pilot jets block very easily with the rubbish petrol we are sold. also i dont think mags like getting hot one little bit and i ve swopped the hot plugs with spare spark plugs to restart on bad days.

Online RichardL

  • Outside Chicago, IL
  • Wise & Enlightened
  • *
  • Join Date: Nov 2007
  • Posts: 5431
  • Karma: 50
Re: Won’t start when hot
« Reply #10 on: 16.08. 2020 01:30 »
If Groily or Beezermac are reading, one or both of them might comment on marginal or open magneto armature windings being trouble when hot. (These are the guys in the business, but others should, please, chime in if you wish.)

Richard L.

 
Plan on signing up for the world-wide 2020 DISTINGUISHED GENTLEMAN'S RIDEon September 27, 2020. This year it's a solo or pillion ride in dapper attire. Watch website at https://www.gentlemansride.com for details.


Online groily

  • Wise & Enlightened
  • *
  • Join Date: Jul 2007
  • Posts: 1174
  • Karma: 19
    • www.brightsparkmagnetos.com
Re: Won’t start when hot
« Reply #11 on: 16.08. 2020 08:21 »
Well, it does rather sound like a spark problem, but one hesitates to try to be too specific when there are obviously other possibilities.

However, I wonder what 'refurbished' means ref the mag? Was it rewound, new slipring and condenser etc, would be my first question? And decent pick-ups and brushes?

First thing to do is see whether there are sparks next time the thing is hot and won't go, as suggested. That's easy to do (especially if you have a 'large block' to drive round and round, within walking distance of home!)

If there are no sparks, then almost for sure there's a fault in the mag. Assuming the points are clean, opening, gapped reasonably correctly  . . . . Typîcally, a faulty condenser or a defective HT winding. For a quick test on the latter - I'd take off a HT pick-up, turn the engine till the brass track of the slipring is visible down the 'ole, and measure the resistance between the brass bit and the mag body. You want to see, in round numbers, about 5000 ohms. Open circuit indicates either a fault on the HT winding or a poor connection of coil to slipring. With any luck, it'll be OK, if it passes that preliminary (but not definitive) test. (If the coil is an original, there could still be an insulation problem even if it remains continuous, it does have to be said.)

The low tension will almost certainly be OK - measured from the cb centre screw to earth with the points open, about half an ohm.

You can't test the condenser with it in situ though.

If you get the mag off the bike, you can do some quite useful testing with a drill, and borrowing the domestic oven, or using a heat gun in a confined space. You want to get the thing soaked through to about 50°C - not all that hot, but uncomfortable to handle for long. Then stuff it in a vice, and spin it with a drill. If a drill with variable speed, you should be able to go slowly enough to see what happens at tickover and kickstart-type speeds. If you can turn it so that you are getting about 2 or 3 sparks per second, using a wrist watch to count, you are around 'right' - but you want them to be decent fat sparks. One way to get them is to grind the earth electrodes off a couple of old plugs to get gaps of about 4mm, which is better than nothing. The test spec of Lucas was for 5.5mm gaps - but using pointy three point needle-type things, across which sparks hop more easily than from chunkier bits of electrode.

Cold, I bet it does the right thing from all you say, and you can count the sparks, and none or few are missing. But as it warms / when it warms, it may drop off badly, until you need 500rpm or more to get anything, and the sparks don't look as useful. In which case, you're into condenser or coil trouble probably, or both. Or, just possibly, you've got soft brushes and lousy cheapo pick-ups which lack the 'dielectric' strength of the proper items. Trying different / new ones might help, but if it's both sides at once, unlikely to tbe the (sole) cause.

Best of luck,
Bill
Bill

Offline AdrianJ

  • A's Best Friend
  • ***
  • Join Date: Oct 2018
  • Posts: 202
  • Karma: 3
Re: Won’t start when hot
« Reply #12 on: 16.08. 2020 11:00 »
Thanks everybody for all the advice. Once the weather improves I’ll get it hot and check the Spark. Four days of rain forecast! The magneto is completely rebuilt by Tony Cooper, which is why I suspect the fault does not lie there but I’ll check it anyway.
Adrian
'53 Plunger Flash, Steib S500.


Online berger

  • Wise & Enlightened
  • *
  • Join Date: Nov 2017
  • Posts: 1489
  • Karma: 9
  • keith.chesterfield uk 500sscafe.norbsa project
Re: Won’t start when hot
« Reply #13 on: 16.08. 2020 12:41 »
I understand it could be a few things , but I was suspecting my mag with the problems / symptoms I was experiencing when the mikuni was on, I spent some time checking things out with the mag hoping this expensive item I bought about 4 years ago wasn't letting me down . as soon as the new amal was fitted it was back to being a good girl -first kick start hot or cold apart from my mistake with the advance leaver when she tried nearly successfully throwing me off.  for those who are concerned --- NOT! about my lack of pub visits I have managed to get to two pubs in 5 months but both on the bike, so no proper session has been had by the berg YET! *pull hair out* *beer*. also off topic is the fact that ANOTHER tooth is being a T--T *bash*

Online RichardL

  • Outside Chicago, IL
  • Wise & Enlightened
  • *
  • Join Date: Nov 2007
  • Posts: 5431
  • Karma: 50
Re: Won’t start when hot
« Reply #14 on: 16.08. 2020 14:19 »
Bill (Groily),

When I mentioned that you might chime in, I didn't mean to commit you to so much work. Thanks for providing all that great information.

Before this year, three or four kicks when warm did the trick. In my case, I know it's not the cap, because this guy in France sells these things called "EasyCap." Of course, I'll be doing all the in situ tests and work on the points before pulling the mag to be on The Great British Baking Show.

Thanks, again.
Plan on signing up for the world-wide 2020 DISTINGUISHED GENTLEMAN'S RIDEon September 27, 2020. This year it's a solo or pillion ride in dapper attire. Watch website at https://www.gentlemansride.com for details.