Author Topic: Plunger not engaging 3rd and 4th gears  (Read 1516 times)

Offline simmsy53

  • Moving Up
  • **
  • Join Date: Mar 2009
  • Posts: 8
  • Karma: 0
Plunger not engaging 3rd and 4th gears
« on: 05.10. 2009 15:01 »
Hi
Done a search but still confused
Stripped the gearbox and have a couple of questions.
1) Layshaft thrust washer on the outside of 1st gear. I think from reading other threads this should be between 1st and 2nd gears. Could someone please confirm.
2) The problems found were a worn layshaft bush and damage to the dogs of 2nd gear and slots in 1st gear on the layshaft, so am struggling to understand why my problems are with 3rd and 4th gear.

All was ok until fitting a missing clutch abutment ring!!
Any ideas/ advise most appreciated.

Cheers  Peter

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8180
  • Karma: 106
  • Lake Conjola NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Plunger not engaging 3rd and 4th gears
« Reply #1 on: 05.10. 2009 20:06 »
G'day Peter, my plunger A7 is doing that too. On mine the claw that works the cam plate keeps chipping a tooth. There must be an old chip stuck on the cam plate to chip the new claws installed, but have to take motor out to split off g/box to get cam plate out.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Offline rocket man

  • Valued Contributor
  • ****
  • Join Date: Mar 2009
  • Posts: 466
  • Karma: 2
Re: Plunger not engaging 3rd and 4th gears
« Reply #2 on: 05.10. 2009 20:27 »
why dont you put a fish in aswell
then you can have a fish and chip supper
only joking  *smile*

Offline simmsy53

  • Moving Up
  • **
  • Join Date: Mar 2009
  • Posts: 8
  • Karma: 0
Re: Plunger not engaging 3rd and 4th gears
« Reply #3 on: 08.10. 2009 01:22 »
Might be in a position to rebuild at weekend so a heads up on the layshaft thrust washer location would be much appreciated.

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8180
  • Karma: 106
  • Lake Conjola NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Plunger not engaging 3rd and 4th gears
« Reply #4 on: 08.10. 2009 02:10 »
G'day Simmsy,
                   I'm pretty sure it's the last bit to go on the layshsft before you put the inner cover on, it runs against the bush.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Online Brian

  • Wise & Enlightened
  • *
  • Join Date: May 2007
  • Posts: 1701
  • Karma: 40
  • Mt Gambier, South Australia.
Re: Plunger not engaging 3rd and 4th gears
« Reply #5 on: 08.10. 2009 02:54 »
Here is a scan of the gearbox.

The washer (pt. 87) goes on the shaft before the gear (pt. 83). The washer is between gear 82 and 83.

Muskrat, you can remove the cam plate with the gearbox still in the bike. You need to remove the clutch and the internals of the gearbox and the plunger indent in the bottom of the gearbox. Then turn the cam plate so the flat side faces the sleeve gear (clutch side) and it will slide off its pivot. Its common for the cam plate to be worn so have a good look at it when you have it out. The only part of the gearbox you cant dismantle with the box still in the bike is the sleeve gear and final drive sprocket.

Hope this helps.

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8180
  • Karma: 106
  • Lake Conjola NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Plunger not engaging 3rd and 4th gears
« Reply #6 on: 08.10. 2009 06:08 »
G'day Brien,
               I stand corrected. Funny how when you pull something apart for the first time you think thats the way it should be. Not thinking that the PO got it wrong.
I took the main shaft out but can't get to the grub screw #61 to remove the shifter fork shaft #60 to remove the rest. The layshft won't come out with the shifter forks in place on the shaft. I tried to pivot the forks up and down to no avail. So if I can manage to get it all out the camplate will come out with the shifter fork shaft still in ?
Will have to wait, the '57 is on the bench for a belt primary at present.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8180
  • Karma: 106
  • Lake Conjola NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Plunger not engaging 3rd and 4th gears
« Reply #7 on: 08.10. 2009 06:12 »
PS, very confusing diagram, you would think that the thrust washer should be between the gears in the drawing !
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Online Brian

  • Wise & Enlightened
  • *
  • Join Date: May 2007
  • Posts: 1701
  • Karma: 40
  • Mt Gambier, South Australia.
Re: Plunger not engaging 3rd and 4th gears
« Reply #8 on: 08.10. 2009 06:54 »
The grub screw has to come out and the shift fork shaft removed. You can get to the grub screw from underneath.

I did say it can be done, I didnt say it was easy !!!!!!!!!!!!!!!

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8180
  • Karma: 106
  • Lake Conjola NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Plunger not engaging 3rd and 4th gears
« Reply #9 on: 08.10. 2009 07:28 »
Thanks Brien, I'll blow away the years of road grime and have another look.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Offline simmsy53

  • Moving Up
  • **
  • Join Date: Mar 2009
  • Posts: 8
  • Karma: 0
Re: Plunger not engaging 3rd and 4th gears
« Reply #10 on: 08.10. 2009 12:01 »
Thanks for that Brian. Just needed to be sure.
Muskrat, the grub screw is a bit awkward to get at but it can be done. I dismantled the gearbox in situ but eventually removed the engine because i need some welding doing where the centre stand has worn into the frame.
Good luck.

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8180
  • Karma: 106
  • Lake Conjola NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Plunger not engaging 3rd and 4th gears
« Reply #11 on: 10.10. 2009 21:00 »
Found the little bugger. 25 years since I had it apart. Must be the onset of Old Timers. Will wait till fleabay purchase of case & inner cover arrives.
cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7