Author Topic: magneto,etc. not firing on right side  (Read 3924 times)

Offline Triton Thrasher

  • Scotland
  • Wise & Enlightened
  • *
  • Join Date: Feb 2009
  • Posts: 1499
  • Karma: 20
Re: magneto,etc. not firing on right side
« Reply #30 on: 04.05. 2012 06:44 »
How did you fix it?

Offline a10gf

  • Wise & Enlightened
  • *
  • Join Date: Sep 2006
  • Posts: 2794
  • Karma: 42
  • West Coast, Norway & Alpes Maritimes, France
    • A10 GF
Re: magneto,etc. not firing on right side
« Reply #31 on: 04.05. 2012 17:14 »
Quote
i hadn't tightened the points enough and they were wide open
It's sometimes the small details that makes the big problems! (but still, get rid of any resitor-caps, one day that detail may make trouble as well). Congrats on being back on the road, in the sun with all the girls lol Lucky you!

A10 GF '53 My A10 website
"Success only gets you a ticket to a much more difficult task"

Offline pedrochapala

  • A's Best Friend
  • ***
  • Join Date: Apr 2012
  • Posts: 105
  • Karma: 2
Re: magneto,etc. not firing on right side
« Reply #32 on: 04.05. 2012 18:21 »
yes,the small details. i will use the resistor caps until i can get the other. after 6 years, i can't seem to get anything i need here in mexico except spark plugs. my 2 main suppliers are in edmonton, alberta and albq,new mexico.
you blokes with parts near by is damn lucky!just under 100 miles now and running and shifting is sweet-oh yeah!

Offline Clive54bsa

  • A's Best Friend
  • ***
  • Join Date: May 2012
  • Posts: 128
  • Karma: 1
  • Orange SoCal
Re: magneto,etc. not firing on right side
« Reply #33 on: 22.05. 2012 22:15 »
Hi I'm new to this forum, I've had a miss on my Super Rocket, at idle for a couple of years, but recently it got so worse that it quit on one side, I checked timing, changed plug, plug lead, and plug cap. It turned out top be the magneto pick-up. It was one I bought a few years ago, with a hexagonal base, a reproduction one. I bought a Lucas NOS pick-up for $28 from Rabers in San Jose, and the problem was solved. Idles nice too. Hope you've resolved your issue.


'54 GF,  '61 SR,  '71 B50MX

Offline pedrochapala

  • A's Best Friend
  • ***
  • Join Date: Apr 2012
  • Posts: 105
  • Karma: 2
Re: magneto,etc. not firing on right side
« Reply #34 on: 22.05. 2012 23:46 »
you found the same thing i did. those hex things are made in china and aren't worth a damn :(.
i have got parts from rabers in the past as well but got lucas posts from  my guys in abq,nm and edmonton alberta. the beezer is running super and at just under 200 miles now. i think i'm ready now for some longer trips. yeeehaaa!!!!
i will post those 2 suppliers in the approp. forum on here if anyone is interested.
what a great forum this is!!!!!!!!!!!!!

Online RichardL

  • Outside Chicago, IL
  • Wise & Enlightened
  • *
  • Join Date: Nov 2007
  • Posts: 5033
  • Karma: 48
Re: magneto,etc. not firing on right side
« Reply #35 on: 23.05. 2012 00:29 »
Pedro,

Always interested in new suppliers,  particularly in Norte America.

Richard L.
Plan on signing up for the world-wide 2020 DISTINGUISHED GENTLEMAN'S RIDEon September 27, 2020 (if it's not cancelled and we are free to move about by then). Watch website at https://www.gentlemansride.com for details.