Author Topic: after a clutch rebuild...  (Read 1378 times)

Offline Frenchy

  • A's Best Friend
  • ***
  • Join Date: Oct 2009
  • Posts: 66
  • Karma: 0
  • 1957 A7
after a clutch rebuild...
« on: 06.08. 2012 13:46 »
I rebuilt the clutch and the bike kicked over and rode great.  After about 25 minutes of light cruising I stopped to show some friends my bad machine and of course I had a hell of a time starting it back up.  I tried kicking and bump starting, but the clutch was slipping and didn't want to turn the motor over.  I eventually got it going by gently turning the kicker with my hand.  The ride home was fine, but it didn't want to kick over again when I got home.  Does a rebuilt clutch have a "break in" period?  Is this simply an adjustment issue?


1957 A7 bobber, swing arm
Columbus, Ohio, US

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8503
  • Karma: 112
  • Lithgow NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: after a clutch rebuild...
« Reply #1 on: 06.08. 2012 14:08 »
 G'day Frenchy, probably just needs adjustment after the inital use. You didn't use a normal car oil with friction modifiers did you? That will cause it to slip.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Online Triton Thrasher

  • Scotland
  • Wise & Enlightened
  • *
  • Join Date: Feb 2009
  • Posts: 1550
  • Karma: 20
Re: after a clutch rebuild...
« Reply #2 on: 06.08. 2012 15:03 »
It would have been a good idea to check the cable adjustment there and then, when the problem first appeared.

Offline Frenchy

  • A's Best Friend
  • ***
  • Join Date: Oct 2009
  • Posts: 66
  • Karma: 0
  • 1957 A7
Re: after a clutch rebuild...
« Reply #3 on: 06.08. 2012 15:11 »
I used 50 weight motorcycle oil.  I adjusted the cable on the spot and it didn't help the situation, so I put it back to where I'd originally set it. 

I've found some threads on here about how to adjust the clutch.  Looks like a pretty simple adjustment with the screw and lock nut.  Is there any trick to this adjustment?  (So far it seems that everything on this bike has a trick to it...)
1957 A7 bobber, swing arm
Columbus, Ohio, US

Online chaterlea25

  • Wise & Enlightened
  • *
  • Join Date: Jun 2009
  • Posts: 3369
  • Karma: 48
Re: after a clutch rebuild...
« Reply #4 on: 06.08. 2012 16:16 »
Hi Frenchy,
50wt is waaaay too heavy *ex*
Most owneres use ATF, I use 10/40 Castrol motorcycle oil
HTH
John
1961 Super Rocket
1963 RGS (ongoing)

Online Triton Thrasher

  • Scotland
  • Wise & Enlightened
  • *
  • Join Date: Feb 2009
  • Posts: 1550
  • Karma: 20
Re: after a clutch rebuild...
« Reply #5 on: 06.08. 2012 17:12 »
I used 50 weight motorcycle oil. 

Not in the primary!

I think you'll have to wash that stuff off the clutch plates.

Offline Frenchy

  • A's Best Friend
  • ***
  • Join Date: Oct 2009
  • Posts: 66
  • Karma: 0
  • 1957 A7
Re: after a clutch rebuild...
« Reply #6 on: 06.08. 2012 18:34 »
I went home on my lunch break to fiddle with it some.  I pulled the egg shaped cover off and adjusted the screw a bit.  About a half turn counter clockwise and it was able to kick over and start.  On the way back to work I noticed that the the clutch was slipping a bit on the top end.  3rd and 4th gear would get to a point where it would rev more, but no more power.  Does this sound like maybe I just need to keep adjusting it? 

I'll drain the oil tonight and refill with your recommendations.
1957 A7 bobber, swing arm
Columbus, Ohio, US

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8503
  • Karma: 112
  • Lithgow NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: after a clutch rebuild...
« Reply #7 on: 06.08. 2012 20:10 »
 G'day Frenchy,
                     you need about 1/16" free play of the cable at the bars (hand lever), the arm at the g/box should be at a bit less than 90 deg to the cable and pull past 90 to just over 90 degrees. The adjuster (under the cover) should work in the same way against the rod. It's on a spline so you can adjust it's position in relation to the arm. If the rod is the correct length all should be good.
 The clutch should start to disengage at about 1/2" hand lever pull and fully at about 1". That's how I like it.
 I use castrol 10/40 motorcycle oil and as little as possible (just enough to cover the chain at the bottom of the basket).
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Online BSA_54A10

  • Wise & Enlightened
  • *
  • Join Date: May 2008
  • Posts: 2049
  • Karma: 32
    • BSA National
Re: after a clutch rebuild...
« Reply #8 on: 07.08. 2012 12:27 »
Frenchy,

You adjust the clutch by turning the nuts on top of the springs.
You adjust the position of the actuating arm ( the one on the gearbox ) by adjusting the nut in the center of the pressure plate
You adjust the free play in the cable with the cable adjusters

Start from the pressure plate springs with the cable very slack.
The adjust the canter bolt to get the arm 90 deg to the pushrod when the clutch is fully dissengaged.
Last adjust the free play out of the handlebar lever with the cable adjusters
Bike Beesa
Trevor

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8503
  • Karma: 112
  • Lithgow NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: after a clutch rebuild...
« Reply #9 on: 07.08. 2012 12:57 »
 Yep I put the horse before the cart again. *red*. I assumed the springs were tensioned by the nuts properly.
I mentioned the relationship the g/box lever to cable and inner lever to rod as when re-assembling could have been moved on the spline.
If there is free play at the cable it must be the springs need a bit more tension or the wrong oil has contaminated the plates.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Offline Frenchy

  • A's Best Friend
  • ***
  • Join Date: Oct 2009
  • Posts: 66
  • Karma: 0
  • 1957 A7
Re: after a clutch rebuild...
« Reply #10 on: 07.08. 2012 14:13 »
Thanks.  I'll double check everything as soon as I can.  It might be a few days.
1957 A7 bobber, swing arm
Columbus, Ohio, US

Offline Frenchy

  • A's Best Friend
  • ***
  • Join Date: Oct 2009
  • Posts: 66
  • Karma: 0
  • 1957 A7
Re: after a clutch rebuild...
« Reply #11 on: 03.09. 2012 04:39 »
Update for those interested...  After many hours of stress I have finally gotten this clutch under control.  The pushrod needed shortened by about 1/8th of an inch.  The end was soft, too, so a bit of heat treatment and it's good to go.  The rod wasn't allowing it to disengage completely. 

To get this thing running I've fixed a bent exhaust pushrod, bent swing arm, wrong sprocket (forcefully fitted), equally jacked up drive chain, cracked rocker box, top end rebuild, clutch rebuild, forks rebuild, carb rebuild, new mag, and the previous owner's battery was wired backwards.  That's all in addition to many cosmetic upgrades.  It was purple when I got it. 

With no slipping in the clutch I was able to get it up to full speed today--full throttle, high rpms--passing cars with a smile on my face.  The main jet needs revisited, but overall I think it's pretty kick ass. 
1957 A7 bobber, swing arm
Columbus, Ohio, US

Offline muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8503
  • Karma: 112
  • Lithgow NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: after a clutch rebuild...
« Reply #12 on: 03.09. 2012 14:01 »
 Good to hear mate. 50 odd years of dodgy mechanics. There's not much wrong with old pommie bikes, just the dumbasses that worked on them.
I luv the battery thing, got the A65 cheap as the fellow couldn't start it, yep had it -ve.
Cheers
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7