Author Topic: Arrrrrrrghhhhhhhhhhh my ears!!  (Read 337 times)

Offline Al9000

  • A's Best Friend
  • ***
  • Join Date: Dec 2009
  • Posts: 38
  • Karma: 0
Arrrrrrrghhhhhhhhhhh my ears!!
« on: 06.03. 2015 07:49 »
Ok so now I've got my late father's A7 back in usable condition I took it out for a tentative test ride. Ok till I brake, screeeeeeeeeech like a thousand nails down a blackboard!!  amazingly I can hear it over the noise from the scrambler exhausts (which are the loudest I've had on any bike I can remember!)
Glazed from lack of use? I believe the shoes were replaced a couple years ago and the bike has only managed a few hundred miles while out of my posession so I don't think they will be worn down to the metal. I'm hoping to get the wheel off today and scuff the shoes up a bit and clean the liners. Anything else to consider?
Thanks in advance  *smile*

Al.
Good Advice
0
No reactions

Online muskrat

  • Global Moderator
  • Wise & Enlightened
  • **
  • Join Date: Jul 2009
  • Posts: 8431
  • Karma: 111
  • Lithgow NSW Oz
    • Shoalhaven Classic Motorcycle Club Inc
Re: Arrrrrrrghhhhhhhhhhh my ears!!
« Reply #1 on: 06.03. 2015 08:59 »
G'day Al. What model hubs? Did you centralize the shoes? Loosen the fulcrum nut squeeze the brake and hold, tighten the nut.
Cheers
Good Advice
0
No reactions
'51 A7 plunger, '57 A7SS now A10CR,  '83 CB1100F, 88 FXST .
Australia
Muskys Plunger A7

Online Triton Thrasher

  • Scotland
  • Wise & Enlightened
  • *
  • Join Date: Feb 2009
  • Posts: 1534
  • Karma: 20
Re: Arrrrrrrghhhhhhhhhhh my ears!!
« Reply #2 on: 06.03. 2015 09:51 »
Good brakes squeak!
Good Advice
0
No reactions

Offline Al9000

  • A's Best Friend
  • ***
  • Join Date: Dec 2009
  • Posts: 38
  • Karma: 0
Re: Arrrrrrrghhhhhhhhhhh my ears!!
« Reply #3 on: 06.03. 2015 10:00 »
It's standard hubs on 1960 A7 SS
Good Advice
0
No reactions