Author Topic: Engine done about 1800 miles since rebuild  (Read 4471 times)

Online duTch

  • Ricketty Rocketty Golden Flashback
  • Wise & Enlightened
  • *
  • Join Date: Oct 2011
  • Posts: 4502
  • Karma: 40
Re: Engine done about 1800 miles since rebuild
« Reply #15 on: 12.03. 2015 08:05 »

 Why not pull both timing covers so you can blow air through the gallery to the exit hole....? You should be able to do it with a small lungful, and if any resistance poke some wire through, and also up the exit hole and blow again until it clears- maybe a mudwasp or similar has made a refuge in there while you weren't looking.

 This'll enable you to check the rest of the breather dynamics also.
 
 When you say
 
Quote
but I have had it wet sump once and when I started it unusually it did not cover the garage floor which is suspicious.
, how much oil was missing from the tank...? I'd say unless it's missing more than a significant amount, it's reasonably 'normal', and not a real 'wet-sump' situation
Started building in about 1977/8 a on average '52 A10 -built from bits 'n pieces never resto intended -maybe 'personalised'
Have a '74 850T Moto Guzzi since '92-best thing I ever bought doesn't need a kickstart 'cos it bump starts sooooooooo(mostly) easy
Australia

Online trevinoz

  • Newcastle, N.S.W. Australia.
  • Wise & Enlightened
  • *
  • Join Date: Jul 2006
  • Posts: 2849
  • Karma: 66
Re: Engine done about 1800 miles since rebuild
« Reply #16 on: 12.03. 2015 20:53 »
Kiwi,
           Are you forgetting that prior to 1953 there was no crankshaft seal and that the breather system obviously worked OK?

Online KiwiGF

  • Wise & Enlightened
  • *
  • Join Date: Feb 2011
  • Posts: 1382
  • Karma: 12
Re: Engine done about 1800 miles since rebuild
« Reply #17 on: 12.03. 2015 21:21 »
Hi Trev, I don't know how the breather system works on a 53, but the question was asked about a super rocket which should have the later design, and a rubber seal?

Out of interest though..... is the drive side crankshaft seal on a 53 non existent (which would beg the question how a partial vacuum could be achieved) or does it have a close fitting metal bush on the crank, like my b31 has?
New Zealand

Last had an A10 in 1976, in 2011 it was time for my 2nd one.

1956 Flash Frame EA7-168x Eng. CA10 913x, left BSA together for Liverpool, 5th Dec 1955.

B31 “hot rod” (yeah right)

Armstrong Siddeley Whitley for rainy days (with wife).

GL1800 Goldwing not sure why yet

Offline wardleybob

  • A's Best Friend
  • ***
  • Join Date: Oct 2012
  • Posts: 109
  • Karma: 3
Re: Engine done about 1800 miles since rebuild
« Reply #18 on: 12.03. 2015 21:27 »
Hy just a idea I once had similar symptoms and it turned out to be the return pipe slack in the crankcase. It was returning oil whitch seemed fine but not enough. I clued it in and it was fine.
But you have to strip the engine down.

Online duTch

  • Ricketty Rocketty Golden Flashback
  • Wise & Enlightened
  • *
  • Join Date: Oct 2011
  • Posts: 4502
  • Karma: 40
Re: Engine done about 1800 miles since rebuild
« Reply #19 on: 13.03. 2015 00:05 »

 Kiwi,I'd also considered that but let it ride- from memory, mine had a kind of oil slinger outboard of the bearing, so the pressure would be constant-ish, or just 'oscillate' between the two as need be..I guess,
 My engine originally had no seal (stamped 23.12.52), but I had it (cases and the cush-bush) machined to accommodate one
Started building in about 1977/8 a on average '52 A10 -built from bits 'n pieces never resto intended -maybe 'personalised'
Have a '74 850T Moto Guzzi since '92-best thing I ever bought doesn't need a kickstart 'cos it bump starts sooooooooo(mostly) easy
Australia

Offline bikerboy

  • Valued Contributor
  • ****
  • Join Date: Dec 2011
  • Posts: 336
  • Karma: 4
Re: Engine done about 1800 miles since rebuild
« Reply #20 on: 13.03. 2015 00:30 »
Again thanks for all the replies and my first option is to do exactly as Dutch suggested which taking the timing covers off and checking that the breather gallery is clear, by rights I should be able to poke a welding rod down there.

The oil pickup pipe from the sump is also a good idea altho I did have this out during the rebuild and I am fairly certain it is well in there.

The more i think about it the more I think its got to be crankcase pressure because I do have a slight oil leak from the sump despite trying to reseal it two or 3 times and to be honest they dont normally leak particularly as i faced it all up (like I did most of the surfaces) during the rebuild.

Dutch, when it wet sumped after about 8 weeks without being started it virtually emptied the oil tank. This has not been a problem since because I start it at least every 3 days now but at least a strip down would allow me to cure that problem while i was at it. Yes I know I should have worked harder at that when I built it :(

Online trevinoz

  • Newcastle, N.S.W. Australia.
  • Wise & Enlightened
  • *
  • Join Date: Jul 2006
  • Posts: 2849
  • Karma: 66
Re: Engine done about 1800 miles since rebuild
« Reply #21 on: 15.03. 2015 02:23 »
Biker,
           When you get the barrel off, have a good look at whether the rings are bedded or not.
Probably a nice coarse hone will solve your problem.

Offline Dean

  • A's Best Friend
  • ***
  • Join Date: Dec 2013
  • Posts: 130
  • Karma: 4
Re: Engine done about 1800 miles since rebuild
« Reply #22 on: 15.03. 2015 21:44 »
When I first got my bitsa A10 on the road its leaked oil everywhere. No I don't mind the odd leak but this was getting real messy so I decided to have a look into it. I can't remember what made me decide to look at the timed breather but when I got it off I thought I'd poke around the breather hole behind it in the crankcase and succeeded in extracting a chrysalis *eek*. Sorted

Moral: even thoroughly cleaned cases can get messed up if you leave them lying around for long enough  *smiley4*
Never tell people your troubles. Half of them are not interested and the other half are glad you're getting what's coming to you.

Offline bikerboy

  • Valued Contributor
  • ****
  • Join Date: Dec 2011
  • Posts: 336
  • Karma: 4
Re: Engine done about 1800 miles since rebuild
« Reply #23 on: 25.05. 2015 00:12 »
Well I got around to stripping the damned thing and still cant find anything wrong with it.

Rings fine, pistons fine, rechecked gaps on rings maybe a tad big but nothing to mention.

Breather 100% clear.

Have not split the cases yet because I cant get the damned crank pinion off but I cannot see anything that might cause it even tho there is obviously clear sign on oil burn mainly on the left hand cylinder.

Any decent tips for getting the pinnion off or should I make something?

Online RichardL

  • Outside Chicago, IL
  • Wise & Enlightened
  • *
  • Join Date: Nov 2007
  • Posts: 4937
  • Karma: 46
Re: Engine done about 1800 miles since rebuild
« Reply #24 on: 25.05. 2015 02:06 »
Sorry about referring you to one of my own posts, but this is what I used, with the tips of the puller ground for a close fit in the pinion.

http://www.a7a10.net/forum/index.php?topic=8738.msg62472#msg62472

Richard L.
Plan on signing up for the world-wide 2017 DISTINGUISHED GENTLEMAN'S RIDE on September 30, 2018. Watch website at https://www.gentlemansride.com for details.

Online Triton Thrasher

  • Scotland
  • Wise & Enlightened
  • *
  • Join Date: Feb 2009
  • Posts: 1458
  • Karma: 20
Re: Engine done about 1800 miles since rebuild
« Reply #25 on: 25.05. 2015 09:12 »
You had it sleeved, but are using the previous pistons?  That's unusual, because sleeving is done when a barrel is worn out, after having already been rebored to take oversized pistons.  Sleeving takes the bore back to standard, so your oversized pistons can't be used. 

Otherwise:

Upside down ring?

Too-smooth hone? Should be 150 grit or even rougher. I think mine (Triumph) was 130.

Running in with oil that is too "good?" Rings bed in better with running-in oil or cheap low spec oil.

Failing to make the engine pull hard in midrange rpm when running in, especially on its first run.

Using silly thin modern oil, like 10W/40.

With a magnifying glass, it's supposed to be possible to see if the rings' edges have been wearing against the bore. If there are areas of no contact, the rings can't work. I've never tried looking, because I haven't had the problem.

If oil is going down the guides, there should be visual evidence.

Online edboy

  • Valued Contributor
  • ****
  • Join Date: Oct 2012
  • Posts: 424
  • Karma: 3
Re: Engine done about 1800 miles since rebuild
« Reply #26 on: 25.05. 2015 11:17 »
hi bikerboy. have you given the valve guides a sharp tap with an ally drift? if any move when cold they bypass oil when hot.another possibility is a crack somewhere in the head or barrel area.just suggestions from similar experiences.

Offline bikerboy

  • Valued Contributor
  • ****
  • Join Date: Dec 2011
  • Posts: 336
  • Karma: 4
Re: Engine done about 1800 miles since rebuild
« Reply #27 on: 26.05. 2015 23:41 »
You had it sleeved, but are using the previous pistons?  That's unusual, because sleeving is done when a barrel is worn out, after having already been rebored to take oversized pistons.  Sleeving takes the bore back to standard, so your oversized pistons can't be used
----------------------------------------------------------------------------------------------------------------

The sleeve at the bottom of the barrel was cracked thats why I had them sleeved they were not worn out and it was cheaper to have them bored out to +20 and keep the pistons (which appear fine) than what it was to buy new pistons

The rings are new but original hepolite and there is no indication of a top or bottom they only have a tiny chamfer both sides

The sleeve bore hone was done by a real BSA engineering expert so I doubt its that.

Oil straight 40 Morris cheap and cheerful

Unfortunately I dont take it that easy running in or not lol

Guides new 2 of the 4 oversize and reamed out and valve seats replaced in engineering shop.

The only thing left to suspect is that its not scavenging well enough so it looks like another £300 on an SRM oil pump :(

I have gone over head and barrels with a fine toothcomb looking for any sign whatsoever of crack and cant see any sign plus the fact I doubt that would cause it to smoke on both cylinders even if the left hand one is a bit worse than the right

Offline jachenbach

  • Resident Legend
  • *****
  • Join Date: Feb 2014
  • Posts: 562
  • Karma: 8
Re: Engine done about 1800 miles since rebuild
« Reply #28 on: 27.05. 2015 02:56 »
You may want to run a leakdown test before taking the top end apart. If it can pass leakdown, I'd look at the other items mentioned above and not disturb the top end.

Online Triton Thrasher

  • Scotland
  • Wise & Enlightened
  • *
  • Join Date: Feb 2009
  • Posts: 1458
  • Karma: 20
Re: Engine done about 1800 miles since rebuild
« Reply #29 on: 27.05. 2015 06:45 »
How much oil is in the crankcase, when you stop the engine?