Author Topic: Center Stand Hanging Low  (Read 205 times)

Offline Biker Chris

  • A's Good Friend
  • ***
  • Join Date: Jun 2021
  • Posts: 26
  • Karma: 0
Center Stand Hanging Low
« on: 11.06. 2021 21:50 »
Evening All,

I've noticed the center stand on my A7ST doesn't return all the way up but hangs about 3" down from where it should be.

Has anyone come across this and solved it?

Is it just a knackered spring?

Cheers!
'49 A7 Star Twin
'99 Honda Blackbird CBR1100xx
'04 Suzuki Wagon R+
'08 Suzuki SV1000n
Various project bikes or friends bikes that come and go!

Offline Peter in Aus

  • Valued Contributor
  • ****
  • Join Date: Feb 2014
  • Posts: 400
  • Karma: 2
  • South West, West Australia
Re: Center Stand Hanging Low
« Reply #1 on: 12.06. 2021 01:05 »
The springs supplied now are just not good enough. see  https://www.a7a10.net/forum/index.php?topic=12772.msg100821;topicseen#msg100821  Also if the pivot pin and holes that the stand pivots on are worn this dose not help.
Cheers
Peter

Busselton West Australia
49 A7 longstroke
58 A10  SA

Offline Biker Chris

  • A's Good Friend
  • ***
  • Join Date: Jun 2021
  • Posts: 26
  • Karma: 0
Re: Center Stand Hanging Low
« Reply #2 on: 12.06. 2021 16:00 »
Cheers, the pivot holes and pins are fine - might just be a shagged spring then!
'49 A7 Star Twin
'99 Honda Blackbird CBR1100xx
'04 Suzuki Wagon R+
'08 Suzuki SV1000n
Various project bikes or friends bikes that come and go!

Offline Biker Chris

  • A's Good Friend
  • ***
  • Join Date: Jun 2021
  • Posts: 26
  • Karma: 0
Re: Center Stand Hanging Low
« Reply #3 on: 27.06. 2021 09:15 »
Well that was interesting... I fitted a marginally shorter spring and mounted the carriage spigot thing round the other way - oh yeah, mine is one of the odd ones where the spigot mount for the main stand is detachable, they didn't make many like this apparently!

The stand was held so far up it not just sat against but fouled the exhaust and the angle on the spigot meant the stand didn't sit in the cut-outs on the exhaust anymore - so I was wrong, taking the exhausts (which are solid mount) into account.

So, I popped the spigot thingy off again, turned it around and welded the bolts in position I'd previous had. As the stop on the spigot was holding it too low when 'up', I just ground that back and everything now fits lovely - shame she's still very heavy to get onto the stand!

I'll put a proper post together at some point with pictures etc., it'll go on here and or my blog thing...

Fair to say I can see this spigot mount, along with the previous pogo stand, were later replaced!
'49 A7 Star Twin
'99 Honda Blackbird CBR1100xx
'04 Suzuki Wagon R+
'08 Suzuki SV1000n
Various project bikes or friends bikes that come and go!