Author Topic: dynamo brushes 1958 flash  (Read 709 times)

Offline rockthedog

  • Moving Up
  • **
  • Join Date: Oct 2011
  • Posts: 87
  • Karma: 0
dynamo brushes 1958 flash
« on: 29.02. 2012 20:48 »
hi any one tell me the standard wiring for the dynamo brushes please, think mine are wrong thank you, mal :!

Online beezermacc

  • Resident Legend
  • *****
  • Join Date: Dec 2011
  • Posts: 902
  • Karma: 36
  • Not for the purist!
    • Priory Magnetos Ltd.
Re: dynamo brushes 1958 flash
« Reply #1 on: 29.02. 2012 23:20 »
Hi, when looking directly at the brush end of the dynamo, there are two brushes, and two wires exiting from the field coil lead holes. With the field coil lead holes at the top the right brush goes to 'D' and the left brush goes to the earth stud (little screw above the bearing) where the right field coil lead is also attached. The left field coil lead goes to 'F'. This is the usual arrangemet though other arrangemets will work if the dynamo has been apart and things have been altered. If the dynamo is not working you can try flashing the live side of your battery on the 'F' terminal. You can also try swapping the field coil leads over. If the dynamo was working and is now not working maybe the brushes have have got worn or stuck.
Priory Magnetos Ltd - A10 spares, magneto and dynamo refurbs. www.priorymagnetos.co.uk

Offline rockthedog

  • Moving Up
  • **
  • Join Date: Oct 2011
  • Posts: 87
  • Karma: 0
Re: dynamo brushes 1958 flash
« Reply #2 on: 01.03. 2012 07:58 »
Hi, when looking directly at the brush end of the dynamo, there are two brushes, and two wires exiting from the field coil lead holes. With the field coil lead holes at the top the right brush goes to 'D' and the left brush goes to the earth stud (little screw above the bearing) where the right field coil lead is also attached. The left field coil lead goes to 'F'. This is the usual arrangemet though other arrangemets will work if the dynamo has been apart and things have been altered. If the dynamo is not working you can try flashing the live side of your battery on the 'F' terminal. You can also try swapping the field coil leads over. If the dynamo was working and is now not working maybe the brushes have have got worn or stuck.
  thank you beezermacc will go and have another look ,i think at some time it has had a elcetronic reg box on it and they may have changed the field wires ib the dynamo will report back thank you mal.

Offline LJ.

  • Peterborough UK.
  • Wise & Enlightened
  • *
  • Join Date: Jun 2006
  • Posts: 1403
  • Karma: 15
  • The Red A10!
    • LJ's Website!
Re: dynamo brushes 1958 flash
« Reply #3 on: 01.03. 2012 08:28 »
Mal... In case there are problems at the regulator end, why not try out the dynamo first after refitting? A simple 12volt light bulb as I've made up, connected to both the field and dynamo connections on end cap with crocodile clip to the earth on bikes frame. The light should shine when engine runs.  *smile*

Ride Safely Lads! LJ.
**********************
1940 BSA M20 500cc Girder/Rigid- (SOLD)
1947 BSA M21 600cc Girder/Rigid-Green
1949 BSA A7   500cc Girder/Plunger Star Twin-(SOLD)
1953 BSA B33  500cc Teles/Plunger-Maroon
1961 BSA A10  650cc Golden Flash-Blue
1961 BSA A10  650cc Golden Flash-Red

Offline rockthedog

  • Moving Up
  • **
  • Join Date: Oct 2011
  • Posts: 87
  • Karma: 0
Re: dynamo brushes 1958 flash
« Reply #4 on: 01.03. 2012 19:40 »
Hi, when looking directly at the brush end of the dynamo, there are two brushes, and two wires exiting from the field coil lead holes. With the field coil lead holes at the top the right brush goes to 'D' and the left brush goes to the earth stud (little screw above the bearing) where the right field coil lead is also attached. The left field coil lead goes to 'F'. This is the usual arrangemet though other arrangemets will work if the dynamo has been apart and things have been altered. If the dynamo is not working you can try flashing the live side of your battery on the 'F' terminal. You can also try swapping the field coil leads over. If the dynamo was working and is now not working maybe the brushes have have got worn or stuck.
  thank you beezermacc will go and have another look ,i think at some time it has had a elcetronic reg box on it and they may have changed the field wires ib the dynamo will report back thank you mal.
  THANKS beezermacc now sorted it was wired up for old 3 wire reg cheers rockthedog

Offline rockthedog

  • Moving Up
  • **
  • Join Date: Oct 2011
  • Posts: 87
  • Karma: 0
Re: dynamo brushes 1958 flash
« Reply #5 on: 01.03. 2012 19:42 »
Mal... In case there are problems at the regulator end, why not try out the dynamo first after refitting? A simple 12volt light bulb as I've made up, connected to both the field and dynamo connections on end cap with crocodile clip to the earth on bikes frame. The light should shine when engine runs.  *smile*


thanks karma mal.